Končano

Angular Developer is needed

I purchased an Angular Theme and I would like to run and see the result. When I run the angular application using "ng serve" command, I will see an error like "An unhandled exception occurred: Could not find module "@angular-devkit/build-angular" from "/Users/....." before running on my browser.

Please send me a private message and let me know if someone can resolve the problem.

Znanja: Oblikovanje spletnih strani, Javascript, Arhitektura porgramske opreme, Angular.js, Angular Material

Več: qbfc freelance developer needed, iphone developer needed, outsource developer needed, cakephp developer needed, php oscommerce developer needed, ajax developer needed, flash games developer needed, delphi developer needed, magento website developer needed, mmorpg developer needed, aspnet developer needed, joomla developer needed, facebook developer needed, aspdotnetstorefront developer needed, bangalore based web developer needed, flash developer needed 2009, angular js developer needed

O delodajalcu:
( 4 mnenja ) Oakville, Canada

ID projekta: #20965455

Dodeljeno:

MrtDolphin

Dear , client. I and my veteran developers can help you. It's an easy one for me. Thanks Kind regards. Matthew.

$10 AUD v 1 dnevu
(24 mnenj)
6.4

5 freelancerjev ponuja v povprečju za $10 na tem delu

Vikasv8

Hello I've 4+yrs of exp as MEAN stack developer I can help you to solve your issue I faced the same issue before many time. Its quick fix for me. Thanks Vid v

$10 AUD v 1 dnevu
(13 ocen)
3.6
vw8265047vw

its dependency issue. you need to run npm install before hitting ng serve -o. If you face any issue ping me. I will love to help. Regards, Ali

$10 AUD v 7 dneh
(3 ocen)
3.6
liuchongmin

Greetings ~~~~~~~~~ Thanks for your opportunity. I has enough experience of Angular, Laravel and node for 8+ years and I am free now. I am very excited to know skills are exactly matching with your requirements and I a Več

$10 AUD v 7 dneh
(8 ocen)
3.7
waqasali740

Hey there, As it turns out I have exactly the skills you're looking for. Firstly you have to install modules. after that, if you will face the same error then I think there must b version issue. I have 3-year marke Več

$10 AUD v 7 dneh
(0 ocen)
0.0